'Network errors' during installation of update

Forum for general discussion, announcements, etc. about Geocentrix ReWaRD 2.5

Moderator: Geocentrix Support

'Network errors' during installation of update

Postby Geocentrix Support » Thu May 14, 2009 6:17 pm

Some users have reported receiving strange error messages when installing the latest ReWaRD update. The errors messages that have been reported to us include:

A network error occurred while attempting to read from the file <path>\Setup.msi

These errors are usually caused by files that have been left over from a previous installation. The files are located in the path included in the message (i.e. <path> above). Typically, under Windows XP, the path is something like:

C:\Document and Settings\<Your login name>\Local Settings\Temp\mia1

although there are variations on that. Commonly, the path ends with 'mia' and a number. The folder itself and the files in it are temporary files that you can safely delete from your system.

Once you have found the referenced folder, just delete it and all its contents. Then re-run the update.

Please report back here if this helps (or hinders) you.

Andrew Bond
Geocentrix Support
 
Posts: 69
Joined: Sun May 11, 2008 12:23 am

Re: 'Network errors' during installation of update

Postby TonyRubino » Fri May 15, 2009 1:00 am

Dear Andrew

I have been experiencing the same network error and fatal error message when trying to run update 21 for Reward2.5. I am rcurrently trying to run the software in Windows Vista. I have tried your advice on deleting the mia1 folder however, once I accpet the error message and exit the update the mia1 folder disappears. I have tried to delete the folder whilst the update is open but cannot as it is still being used. Can you please advise as I have wasted hours trying to get the software to work.

TonyRubino
TonyRubino
 
Posts: 3
Joined: Fri May 15, 2009 12:30 am

Re: 'Network errors' during installation of update

Postby Geocentrix Support » Fri May 15, 2009 5:07 pm

Tony

You need to delete the 'mia' folder when the Update is NOT running. If it disappears on closing the update down, then there is probably another mia folder causing the problem (the error message doesn't appear to be 100% reliable).

You can safely delete all the files and folders in the Temp folder where you find the mia folder. Of course, Vista may not let you do so - in which case delete everything you can.

This should be a once-only fix - since the problem is caused by a previous installation.

I hope this helps.

Andrew
Geocentrix Support
 
Posts: 69
Joined: Sun May 11, 2008 12:23 am

Re: 'Network errors' during installation of update

Postby TonyRubino » Fri May 22, 2009 1:04 am

Dear Andrew

I tried your advice and deleted everything I could out of the temp folder and I am still getting the same error message when I try to run the update.

Regards

Tony Rubino
TonyRubino
 
Posts: 3
Joined: Fri May 15, 2009 12:30 am

Re: 'Network errors' during installation of update

Postby Geocentrix Support » Mon May 25, 2009 10:40 am

Tony

I suggest you go back to a known starting point and install from there.

  1. Uninstall any existing ReWaRD installation, by going to Start > Control Panel > Add or remove programs > Change or remove programs; selecting ReWaRD (if there) and clicking Remove
  2. Check everything has been removed by opening Windows Explorer and navigating to C:\Program Files\Geocentrix. If you find a ReWaRD folder, then delete it (make sure you have a backup of any of your own RWD project files that you have saved there
  3. Remove any stray mia folders from the Documents and Settings folder as described earlier in the post
  4. Reinstall ReWaRD
Please report how you get on here. If it doesn't work, please include the exact error message (small differences from the one I quoted above can make a big difference).

I hope this helps

Andrew
Geocentrix Support
 
Posts: 69
Joined: Sun May 11, 2008 12:23 am

Re: 'Network errors' during installation of update

Postby Enderson Rocha » Mon May 25, 2009 7:52 pm

Dear Andrew
I´m having exatly the same problem as Tony, I has tried all ways to update my Reward (it is still on 17 release).
As Tony wrote, the mia folders desapear when the fail attempt to update has finish, so I can delete or even find the folder (or file) to delete before I start to try to run the update file.
The message is:

Image
Enderson Rocha
 

Re: 'Network errors' during installation of update

Postby TonyRubino » Tue May 26, 2009 11:52 pm

Dear Andrew

Still not having any luck getting REWARD to work. The error message I am getting is as follows:-

A network error occurred while attempting to read from file C:\users\tony\AppData\Local\temp\mia1\setup.msi

When I accept the error message it says a fatal error occurred and the update was terminated.

Regards

Tony Rubino
TonyRubino
 
Posts: 3
Joined: Fri May 15, 2009 12:30 am

Re: 'Network errors' during installation of update

Postby Geocentrix Support » Wed May 27, 2009 10:30 am

Tony

Would you please confirm some details for me, please?

  1. Which update of ReWaRD 2.5 are you updating **from**?
  2. Are you running on Windows Vista?
  3. Have you successfully emptied the folder 'C:\users\tony\AppData\Local\temp' of all files? Not just the 'mia1' sub-folder. If not, can you post a listing of what files/folder are left there, please?
We have Update 21 working perfectly on Vista ...

Andrew
Geocentrix Support
 
Posts: 69
Joined: Sun May 11, 2008 12:23 am

Re: 'Network errors' during installation of update

Postby Geocentrix Support » Wed May 27, 2009 10:40 am

Enderson

I'm having exatly the same problem as Tony, I has tried all ways to update my Reward (it is still on 17 release)


Would you please confirm some details for me, please?

  1. Are you running on Windows Vista?
  2. Have you successfully emptied the folder 'C:\Documents and Settingss\Enderson\Config\temp' of all files? Not just the 'mia1' sub-folder. If not, can you post a listing of what files/folder are left there, please?

Andrew
Geocentrix Support
 
Posts: 69
Joined: Sun May 11, 2008 12:23 am

Re: 'Network errors' during installation of update

Postby ENDERSON » Wed May 27, 2009 6:58 pm

1.Are you running on Windows Vista?
No, I using Windows XP.

2.Have you successfully emptied the folder 'C:\Documents and Settingss\Enderson\Config\temp' of all files? Not just the 'mia1' sub-folder. If not, can you post a listing of what files/folder are left there, please?
Not all folders
Image
ENDERSON
 

Next

Return to ReWaRD 2.5 Discussion Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron